Manual install bt5

[+] burning iso ke usb menggunakan unetbootin
 |
 -[+] copy script installbt5.sh ke usb (jgn didalam folder)
   |
   -[+] kemudian jalankan script tadi

root@bongkess:~#  bash /media/cdrom0/installbt5.sh
#setelah melakukan proses instalasi kemudian lakukan install grub

#download installbt5.sh di link ini : 'http://www.mediafire.com/?929p79la8o6mchi'
#download syslinux.cfg  di link ini : 'http://www.mediafire.com/?f28eev64c1p36v5' [UNTUK BLACK SCREEN]

[c] 2011, bongkess
Posted in BackTrcak, Linux | Leave a comment

Repair grub.cfg

root@bongkess:~# grub
[+] grub> find /boot/grub/stage1 [hasil (hd0,0)]
 |
 -[+] grub> root (hd0,5)
   |
   -[+] grub> setup (hd0)
     |
     -[+] grub>quit

[c] 2011, bongkess
Posted in BackTrcak, Linux | Leave a comment

Install dan Konfigurasi SSL di Debian 6.0.3

SSL atau Secure Sockets Layer adalah sebuah protokol keamanan data yang digunakan untuk menjaga pengiriman data web server dan pengguna situs web tersebut. Untuk mengetahui apabila transaksi diamankan oleh SSL adalah sebuah icon berlambangkan gembok yang terkunci akan muncul di browser yang telah diamankan dengan SSL. Dengan meng-klik icon tersebut akan diketahui otoritas sertifikasi dari sertifikat SSL tersebut.

Berikut cara install SSL di debian :

- root@bongkess:~#apt-get install  openssl 
- root@bongkess:~#apt-get install ssl-cert

Setelah proses instalasi selesai, ketikan perintah dibawah ini untuk membuat RSA key dan SSL Certificate yg berfungsi sebagai kartu identitas bagi server :

- root@bongkess:~#openssl req -new -x509 -days 365 -nodes -out /etc/apache2/apache.pem -keyout /etc/apahce2/apache.pem

- kemudian isikan informasi identitas, seperti dibawah ini:
Country Name (2 letter code) [GB]: ID
State or Province Name (full name) [Some-State]: west borneo
Locality Name (eg, city) []: pontianak
Organization Name (eg, company; recommended) []: ahmadrohliyanto
Organizational Unit Name (eg, section) []:ssoserver
server name (eg. ssl.domain.tld; required!!!) []: sso.polnep.ac.id
Email Address []: ahmadrohliyanto@gmail.com

- Aktifkan modul SSL pada Apache:
root@bongkess:~#a2enmod ssl
module ssl installed; run /etc/init.d/apache2 force-reload to enable

– Setelah langkah diatas selesai, server sudah bisa menerima koneksi SSL. Namun server masih listening pada protokol HTTP di port 80, bukan pada protokol HTTPS di port 443. Untuk dapat menggunakan SSL, pastikan bahwa terdapat script berikut, pada file ports.conf. Berikut perintahnya:

root@bongkess:~#nano /etc/apache2/ports.conf
Listen 443

– Langkah terakhir adalah untuk memastikan bahwa Virtual Host, dapat menerima koneksi SSL. Bisa menggunakan protokol HTTP ataupun HTTPS secara terpisah, ataupun bersamaan. Berikut perintah dan konfigurasinya:

root@bongkess:~#nano /etc/apache2/sites-available/default

Konfigurasi SSL Host
– Kemudian mengaktifkan Virtual Host tersebut, agar diload ketika apache2 restart. Berikut perintahnya:

root@bongkess:~#a2ensite /etc/apache2/sites-available/default
root@bongkess:~#etc/init.d/apache2 restart

sampai tahap ini SSL sudah bekerja dengan baik.
Semoga Bermanfaat.

Posted in Linux | 2 Comments

Load Balance menggunakan Metode PCC (Per Connection Classifier)

Load balance pada mikrotik adalah teknik untuk mendistribusikan beban trafik pada dua atau lebih jalur koneksi secara seimbang, agar trafik dapat berjalan optimal, memaksimalkan throughput, memperkecil waktu tanggap dan menghindari overload pada salah satu jalur koneksi.
Dalam tulisan ini, kita akan membuktikan bahwa dalam penggunaan loadbalancing tidak seperti rumus matematika 512 + 256 = 768, akan tetapi 512 + 256 = 512 + 256, atau 512 + 256 = 256 + 256 + 256.

konfigurasi Dasar

[+] Sesuaikan dengan konfigurasi untuk jaringan ditempat anda

/ip address
add address=192.168.101.2/30 interface=WAN1
add address=192.168.102.2/30 interface=WAN2
add address=10.10.10.1/24 interface=LAN
/ip dns
set allow-remote-requests=yes primary-dns=202.134.1.10  secondary-dns=203.130.193.74

[+] Setelah pengkonfigurasian IP dan DNS sudah benar, kita harus memasangkan default route ke masing-masing IP gateway ISP kita agar router meneruskan semua trafik yang tidak terhubung padanya ke gateway tersebut. Disini kita menggunakan fitur check-gateway berguna jika salah satu gateway kita putus, maka koneksi akan dibelokkan ke gateway lainnya

/ip route
add dst-address=0.0.0.0/0 gateway=192.168.101.1 distance=1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.102.1 distance=2 check-gateway=ping 

[+] kita juga harus merubah IP privat client ke IP publik yang ada di interface publik kita yaitu WAN1 dan WAN2 agar client dapat melakukan koneksi ke internet

/ip firewall nat
add action=masquerade chain=srcnat out-interface=WAN1
add action=masquerade chain=srcnat out-interface=WAN2 

Pengaturan Mangle
Pada loadbalancing kali ini kita akan menggunakan fitur yang disebut PCC (Per Connection Classifier). Dengan PCC kita bisa mengelompokan trafik koneksi yang melalui atau keluar masuk router menjadi beberapa kelompok. Pengelompokan ini bisa dibedakan berdasarkan src-address, dst-address, src-port dan atau dst-port. Router akan mengingat-ingat jalur gateway yang dilewati diawal trafik koneksi, sehingga pada paket-paket selanjutnya yang masih berkaitan dengan koneksi awalnya akan dilewatkan pada jalur gateway yang sama juga. Kelebihan dari PCC ini yang menjawab banyaknya keluhan sering putusnya koneksi pada teknik loadbalancing lainnya sebelum adanya PCC karena perpindahan gateway..
Sebelum membuat mangle loadbalance, untuk mencegah terjadinya loop routing pada trafik, maka semua trafik client yang menuju network yang terhubung langsung dengan router, harus kita bypass dari loadbalancing. Kita bisa membuat daftar IP yang masih dalam satu network router dan memasang mangle pertama kali sebagai berikut :

/ip firewall address-list
add address=192.168.101.0/30 list=lokal
add address=192.168.102.0/30 list=lokal
add address=10.10.10.0/24 list=lokal

/ip firewall mangle
add action=accept chain=prerouting dst-address-list=lokal in-interface=LAN comment=”trafik lokal”
add action=accept chain=output dst-address-list=lokal 

Pada kasus tertentu, trafik pertama bisa berasal dari Internet, seperti penggunaan remote winbox atau telnet dari internet dan sebagainya, oleh karena itu kita juga memerlukan mark-connection untuk menandai trafik tersebut agar trafik baliknya juga bisa melewati interface dimana trafik itu masuk

/ip firewall mangle
add action=mark-connection chain=prerouting connection-mark=no-mark in-interface=WAN1 new-connection-mark=con-from-isp1 passthrough=yes comment=”trafik dari isp1”
add action=mark-connection chain=prerouting connection-mark=no-mark in-interface=WAN2 new-connection-mark=con-from-isp2 passthrough=yes comment=”trafik dari isp2” 

Pengaturan Routing
Pengaturan mangle diatas tidak akan berguna jika anda belum membuat routing berdasar mark-route yang sudah kita buat. Disini kita juga akan membuat routing backup, sehingga apabila sebuah gateway terputus, maka semua koneksi akan melewati gateway yang masing terhubung

/ip route
add check-gateway=ping dst-address=0.0.0.0/0 gateway=192.168.101.1 routing-mark=route-to-isp1 distance=1
add check-gateway=ping dst-address=0.0.0.0/0 gateway=192.168.102.1 routing-mark=route-to-isp1 distance=2
add check-gateway=ping dst-address=0.0.0.0/0 gateway=192.168.102.1 routing-mark=route-to-isp2 distance=1
add check-gateway=ping dst-address=0.0.0.0/0 gateway=192.168.101.1 routing-mark=route-to-isp2 distance=2 

selamat mencoba..
Semoga bermanfaat

Posted in Mikrotik | Leave a comment

iAtkos S3 di Acer 4736Z

Install iAtkos S3 Snow Leopard 10.6 di Acer 4736z.

[+] Bootloader -> AsereBLN v 1.1.9

[+] Bootloader Options -> Graphics Enabler, -pcil, Ethernet [buat ngedetect koneksi saat OS pertama kali dimulai], USB [ceklis semua biar USB 2.0 nya aktif], Quite Boot [biar booting Chameleon ga ditampilin], Legacy Logo [buat ngedukung Quite Boot nampilin lambang asli Apple] 

[+] Patches -> Extra directory, Fakesmc, Disabler, RTC, Modified Kernels: qoopz 10.2.0 (klo terjadi kernel panic coba ulangi install iAtkos dan pilih qoopz 10.3.0), EVO reboot, Sleep Enabler, USB

[+] Drivers ->
-- Main Hardware -> SATA/IDE: AHCI SATA (cek bios sebelum install, klo IDE diganti AHCI), Sound: ceklis semua, PS/2: ceklis semua, Laptop Hardware: Battery, Card Reader
-- VGA -> Intel -> EFI String (QE/CI nya gak akti)
-- Network -> Wireless: Atheros, Wired: Atheros -> Attansic L1E

tinggal poles displaynya aja, ada di post ane sebelumnya..beres deh..
semoga bermanfaat..

Posted in Hackintosh | Leave a comment

Mengganti ukuran resolusi VGA intel GMA 4500 MHD

Pertama pastikan kext intel GMA X3100 sudah terinstall beserta stringnya..
kemudian lakukan langkah berikut :

[+] buka terminal kemudian ketik "sudo -s"

[+] Download script patch4500-2.bash melalui link ini : http://www.indowebster.com/patch45002.html

[+] Mirror, link asli attachment dari insanelymac yang ini : http://www.insanelymac.co...=post&id=52343)

[+] Drag file patch4500-2.bash ke terminal kemudian ketik -rf  dan tambahkan device ID displaynya (lihat di system profiler)

[+] sehingga menjadi seperti ini "patch4500-2.bash -rf 2a42" lalu enter

[+] langkah terakhir adalah merepair disk permissionsnya kemudian restart

jika berhasil maka akan bootup dengan ukuran resolusi dari hackintosh yg sesungguhnya..
semoga bermanfaat..

Posted in Hackintosh | Leave a comment

CCZE – Ubuntu 10.04 LTS

CCZE is a robust and modular log coloriser, with plugins for apm, exim, fetchmail, httpd, postfix, procmail, squid, syslog, ulogd, vsftpd, xferlog and more.

To download ccze_0.2.1-2_i386.deb for Ubuntu 10.04 LTS distribution select mirror

ccze install howto

[+] root@bongkess:~#apt-get update

[+] root@bongkess:~#apt-get install ccze

semoga bermanfaat..

Posted in Linux | Leave a comment